<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="11/17/2017: Taxes, trade deficits and peanut butter" />
<meta name="description" content="On today&amp;#039;s Weekly Wrap, we&amp;#039;re consumed by tax reform and discuss voodoo economics, which is a euphemism for trickle-down economics coined by a" />
<meta property="og:url" content="http://ualrpublicradio.org/post/11172017-taxes-trade-deficits-and-peanut-butter" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="On today&amp;#039;s Weekly Wrap, we&amp;#039;re consumed by tax reform and discuss voodoo economics, which is a euphemism for trickle-down economics coined by a" />
<meta content="11/17/2017: Taxes, trade deficits and peanut butter" about="/post/11172017-taxes-trade-deficits-and-peanut-butter" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuar/files/201503/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@kuarpublicradio" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-11-17" />
<meta name="wordCount" content="93" />
<link rel="shortlink" href="/node/88993" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/11172017-taxes-trade-deficits-and-peanut-butter" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Marketplace" />
<meta name="category" content="APM Reports" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Marketplace" />
<meta name="nid" content="88993" />
<meta name="pmp_guid" content="03d76d39-5ce1-41a3-8e31-806fb645f705" />
    <title>11/17/2017: Taxes, trade deficits and peanut butter | KUAR</title>
    <link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#6e2639;}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_gWSjuk_k9cHzrr4eBk6JpgdSRx_5eeuuLy28upUPpSY.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_sHxoNmAfRLlpWzrpTHY9ebGR5HFx4W_itgdfSdVtwwI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aali.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-88993 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUAR Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuar/files/201503/logo_fid.png" alt="KUAR logo" title="KUAR Home" /></a>         <div class="tagline">
          Public Radio from UA Little Rock <br>News & Culture for Arkansas        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/82310/page1.html?cachebust=2548" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local &amp; Regional News</a>
</li>
<li class="left">
<a href="http://arkansaspublicmedia.org/" target="_blank">Arkansas Public Media</a>
</li>
<li class="left">
<a href="/term/arkansas-politics-blog">Arkansas Politics Blog</a>
</li>
<li class="left">
<a href="/npr-news">NPR National News</a>
</li>
<li class="left">
<a href="/term/news-about-public-radio">News About Public Radio</a>
</li>
<li class="left">
<a href="/term/klre-classical-music-news">KLRE Classical Music News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">KUAR 89.1 FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/klre">KLRE Classical 90.5 Playlist</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/npr-jazz-live">NPR Jazz Live</a>
</li>
<li class="left">
<a href="/live-event/npr-classical-live">NPR Classical Live</a>
</li>
<li class="left">
<a href="/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/live-concert">Live in Concert</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/timeline">History</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/diversity-statement">Diversity Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ualrpublicradio.org/give-public-radio">Donation Form</a>
</li>
<li class="left">
<a href="/underwrite-programming">Underwrite Programming</a>
</li>
<li class="left">
<a href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/339034/page1.html?cachebust=4758">Alternative Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/ualr-public-radio/info/car-donation-little-rock-ar.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-gifts">Planned Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Ways To Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="http://facebook.com/kuarpublicradio">Facebook</a>
</li>
<li class="left">
<a href="http://twitter.com/kuarpublicradio">Twitter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="KUARFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">KUAR</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KUAR"
     data-stream-key="KUARFM"
     data-stream-ucs="5182a5e3e1c83d86eb2ec3b9">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KUAR      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="KLRE"
     data-stream-key="KLREFM"
     data-stream-ucs="5182a612e1c8286f4682dece">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        KLRE      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local &amp; Regional News</a>
</li>
<li class="left">
<a href="http://arkansaspublicmedia.org/" target="_blank">Arkansas Public Media</a>
</li>
<li class="left">
<a href="/term/arkansas-politics-blog">Arkansas Politics Blog</a>
</li>
<li class="left">
<a href="/npr-news">NPR National News</a>
</li>
<li class="left">
<a href="/term/news-about-public-radio">News About Public Radio</a>
</li>
<li class="left">
<a href="/term/klre-classical-music-news">KLRE Classical Music News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">KUAR 89.1 FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/klre">KLRE Classical 90.5 Playlist</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/npr-jazz-live">NPR Jazz Live</a>
</li>
<li class="left">
<a href="/live-event/npr-classical-live">NPR Classical Live</a>
</li>
<li class="left">
<a href="/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/live-concert">Live in Concert</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/timeline">History</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/diversity-statement">Diversity Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ualrpublicradio.org/give-public-radio">Donation Form</a>
</li>
<li class="left">
<a href="/underwrite-programming">Underwrite Programming</a>
</li>
<li class="left">
<a href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/339034/page1.html?cachebust=4758">Alternative Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/ualr-public-radio/info/car-donation-little-rock-ar.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-gifts">Planned Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Ways To Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="http://facebook.com/kuarpublicradio">Facebook</a>
</li>
<li class="left">
<a href="http://twitter.com/kuarpublicradio">Twitter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-88993" class="node node-post node-promoted full row" about="/post/11172017-taxes-trade-deficits-and-peanut-butter" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/marketplace">Marketplace</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      11/17/2017: Taxes, trade deficits and peanut butter    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-17T17:57:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Marketplace</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/marketplace">Marketplace</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc&amp;text=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc&amp;t=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5a0f9a1bc7e8a" class="jp-interface">
    <div id="post-audio--5a0f9a1bc7e8a" class="jp-player" jp-instance="-5a0f9a1bc7e8a"></div>

    <div class="playpause">
      <a href="http://play.publicradio.org/pmp/d/podcast/marketplace/pm/2017/11/17/pm_20171117_pod_64.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
          <div class="audio-caption">11/17/2017: Taxes, trade deficits and peanut butter</div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On today's Weekly Wrap, we're consumed by tax reform and discuss voodoo economics, which is a euphemism for trickle-down economics coined by a Republican. Then it's on to President Trump's goal to reduce the U.S. trade deficit and whether or not the tax plan could further that. And in Zimbabwe, negotiations continue for a political settlement after Tuesday's intervention by the country's military. Finally, we play a clip from this season of The Uncertain Hour about how one ordinary citizen helped change the peanut butter industry.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc&amp;text=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc&amp;t=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=11%2F17%2F2017%3A%20Taxes%2C%20trade%20deficits%20and%20peanut%20butter&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7nobagc" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kuar.disqus.com/?url=http%3A%2F%2Fualrpublicradio.org%2Fpost%2F11172017-taxes-trade-deficits-and-peanut-butter">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
   A Service Of:</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://ualr.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuar/files/styles/partner_footer_logo/public/201701/ua-little-rock-h-rgb.jpg" alt="University of Arkansas at Little Rock" title="University of Arkansas at Little Rock" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 KUAR</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?ozf86s"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
