<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ualrpublicradio.org/post/last-chance-sign-obamacare-2017-and-maybe-forever" />
<meta property="og:title" content="Last Chance To Sign Up For Obamacare, For 2017 And Maybe Forever" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201701/512513386.jpg" rel="image_src" />
<meta name="description" content="It&amp;#039;s the last day to sign up for health insurance under the Affordable Care Act. And at Whitman-Walker Health, a community health center near downtown" />
<meta property="og:description" content="It&amp;#039;s the last day to sign up for health insurance under the Affordable Care Act. And at Whitman-Walker Health, a community health center near downtown" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201701/512513386.jpg" />
<meta content="Last Chance To Sign Up For Obamacare, For 2017 And Maybe Forever" about="/post/last-chance-sign-obamacare-2017-and-maybe-forever" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kuar/files/201503/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kuarpublicradio" />
<meta property="twitter:site" content="@kuarpublicradio" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-01-31" />
<meta name="story_id" content="512500360" />
<link rel="shortlink" href="/node/72870" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/last-chance-sign-obamacare-2017-and-maybe-forever" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Alison Kodjak" />
<meta name="nid" content="72870" />
<meta name="wordCount" content="630" />
    <title>Last Chance To Sign Up For Obamacare, For 2017 And Maybe Forever | KUAR</title>
    <link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#6e2639;}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://ualrpublicradio.org/sites/ualrpublicradio.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_UG1aHhCLx4nU0U3aWP6RHIzClMSpBoG7FcC-Uot8V9c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aali.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kuar/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-72870 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KUAR Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuar/files/201503/logo_fid.png" alt="KUAR logo" title="KUAR Home" /></a>         <div class="tagline">
          Public Radio from UA Little Rock <br>News & Culture for Arkansas        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/82310/page1.html?cachebust=2548" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local &amp; Regional News</a>
</li>
<li class="left">
<a href="http://arkansaspublicmedia.org/" target="_blank">Arkansas Public Media</a>
</li>
<li class="left">
<a href="/term/arkansas-politics-blog">Arkansas Politics Blog</a>
</li>
<li class="left">
<a href="/npr-news">NPR National News</a>
</li>
<li class="left">
<a href="/term/news-about-public-radio">News About Public Radio</a>
</li>
<li class="left">
<a href="/term/klre-classical-music-news">KLRE Classical Music News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">KUAR 89.1 FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/klre">KLRE Classical 90.5 Playlist</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/npr-jazz-live">NPR Jazz Live</a>
</li>
<li class="left">
<a href="/live-event/npr-classical-live">NPR Classical Live</a>
</li>
<li class="left">
<a href="/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/live-concert">Live in Concert</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/timeline">History</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/diversity-statement">Diversity Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ualrpublicradio.org/give-public-radio">Donation Form</a>
</li>
<li class="left">
<a href="/underwrite-programming">Underwrite Programming</a>
</li>
<li class="left">
<a href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/339034/page1.html?cachebust=4758">Alternative Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/ualr-public-radio/info/car-donation-little-rock-ar.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-gifts">Planned Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Ways To Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="http://facebook.com/kuarpublicradio">Facebook</a>
</li>
<li class="left">
<a href="http://twitter.com/kuarpublicradio">Twitter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/local-regional-news">Local &amp; Regional News</a>
</li>
<li class="left">
<a href="http://arkansaspublicmedia.org/" target="_blank">Arkansas Public Media</a>
</li>
<li class="left">
<a href="/term/arkansas-politics-blog">Arkansas Politics Blog</a>
</li>
<li class="left">
<a href="/npr-news">NPR National News</a>
</li>
<li class="left">
<a href="/term/news-about-public-radio">News About Public Radio</a>
</li>
<li class="left">
<a href="/term/klre-classical-music-news">KLRE Classical Music News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/schedule">KUAR 89.1 FM Schedule</a>
</li>
<li class="left">
<a href="/schedule/klre">KLRE Classical 90.5 Playlist</a>
</li>
<li class="left">
<a href="/rss">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-event/npr-jazz-live">NPR Jazz Live</a>
</li>
<li class="left">
<a href="/live-event/npr-classical-live">NPR Classical Live</a>
</li>
<li class="left">
<a href="/live-event/npr-tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/live-event/live-concert">Live in Concert</a>
</li>
</ul>
</li>
<li>
<a href="/community-calendar">Calendar</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-us">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/internships">Internships</a>
</li>
<li class="left">
<a href="/timeline">History</a>
</li>
<li class="left">
<a href="/employment-opportunities">Employment</a>
</li>
<li class="left">
<a href="/financial-information">Financial Information</a>
</li>
<li class="left">
<a href="/diversity-statement">Diversity Statement</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://ualrpublicradio.org/give-public-radio">Donation Form</a>
</li>
<li class="left">
<a href="/underwrite-programming">Underwrite Programming</a>
</li>
<li class="left">
<a href="https://forms.logiforms.com/formdata/user_forms/24963_2207562/339034/page1.html?cachebust=4758">Alternative Giving</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/ualr-public-radio/info/car-donation-little-rock-ar.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-gifts">Planned Gifts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact">Ways To Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="http://facebook.com/kuarpublicradio">Facebook</a>
</li>
<li class="left">
<a href="http://twitter.com/kuarpublicradio">Twitter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-72870" class="node node-post full row" about="/post/last-chance-sign-obamacare-2017-and-maybe-forever" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Last Chance To Sign Up For Obamacare, For 2017 And Maybe Forever    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-31T04:09:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alison-kodjak" rel="author">Alison Kodjak</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9&amp;text=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9&amp;t=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="HealthCare.gov's open enrollment for 2017 started Nov. 1 and ends on Tuesday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201701/512513386.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201701/512513386.jpg"   alt="HealthCare.gov&#039;s open enrollment for 2017 started Nov. 1 and ends on Tuesday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">HealthCare.gov's open enrollment for 2017 started Nov. 1 and ends on Tuesday.</div>
    <div class="attribution">
  <span class="credit">Andrew Harnik</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--5890972453ff2" class="jp-interface">
    <div id="post-audio--5890972453ff2" class="jp-player" jp-instance="-5890972453ff2"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2017/01/20170131_me_last_chance_to_sign_up_for_obamacare_for_2017_and_maybe_forever.mp4?orgId=1&amp;topicId=1128&amp;d=144&amp;p=3&amp;story=512500360&amp;t=progseg&amp;e=512583156&amp;seg=18&amp;ft=nprml&amp;f=512500360" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on January 31, 2017 7:54 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It's the last day to sign up for health insurance under the <a href="https://www.healthcare.gov/">Affordable Care Act</a>. </p><p>And at <a href="https://www.whitman-walker.org/">Whitman-Walker Health,</a> a community health center near downtown Washington D.C., people have been streaming in looking for help choosing an insurance plan. </p><p>Katie Nicol is a senior manager who oversees the five so-called navigators whose sole job is to help people sign up for insurance coverage. </p><p>"We've been busy, you know, consumer after consumer all day," she said in an interview Monday. She expects to be busier Tuesday. </p><p>Which may be surprising, given all the uncertainty surrounding the Affordable Care Act. </p><p>Not far from Whitman-Walker, Republicans in Congress and President Donald Trump are working to dismantle the health care law. </p><p>Members of the House and Senate earlier this month <a href="http://www.npr.org/sections/health-shots/2017/01/03/508074966/republicans-take-the-first-step-to-repeal-obamacare">took the first steps </a>to repeal the ACA. Trump followed suit, issuing an <a href="http://www.npr.org/2017/01/23/511267238/health-insurers-fear-impact-of-trumps-vague-order-on-affordable-care-act">executive order</a> that asked his agency heads to do all they could to ease what he called the law's "burdens" on companies, insurers and individuals. </p><p>So this could be the last enrollment day ever for Obamacare, which first provided coverage in 2014. </p><p>Even so, as the midnight deadline to sign up for coverage approaches, Nicol says demand for insurance hasn't waned. </p><p>"Our volume has been the same as it has been in past years," she said. </p><p>That tracks with the latest numbers released by the Department of Health and Human Services. As of January 14, <a href="https://www.cms.gov/Newsroom/MediaReleaseDatabase/Fact-sheets/2017-Fact-Sheet-items/2017-01-18.html">8.8 million</a> people had signed up for coverage — slightly more than last year. </p><p>Those numbers haven't been updated since Trump moved in to the White House on January 20, so it's unclear whether enrollments have picked up or slowed. </p><p>At Whitman-Walker, Nicol says, her clients are worried about what's next. </p><p>"We definitely have a lot of people coming in with a lot of anxiety surrounding the ACA and whether it's still gong to be here just through the end of the year," she said. </p><p>She says they are reassuring people that insurance is available now and likely will continue to be available through the year. As for next year, who knows. </p><p>That's because Republicans have spent the last few months talking about repealing and replacing Obamacare, but details of a new plan have been sparse. </p><p>The concern about the future that Nicol sees in D.C. is showing up across the country, says Jennifer Sullivan, vice president for programs at <a href="https://www.enrollamerica.org/">Enroll America</a>, which works to get people affordable health insurance. </p><p>"Between action in Congress and actions from the new administration, consumers are confused," she says. "We are hearing that consumers are concerned and need clarification of what's available." </p><p>In recent weeks, <a href="http://www.cnbc.com/2017/01/17/on-brink-of-repeal-obamacare-has-never-been-more-popular.html">several</a> <a href="http://www.cnn.com/2017/01/19/politics/obamacare-approval-cnn-orc-poll/">polls</a> have <a href="http://www.npr.org/2017/01/12/509314717/we-asked-people-what-they-know-about-obamacare-see-if-you-know-the-answers">shown</a> that with Obamacare threatened, more people view it more favorably. </p><p>That's likely at the top of the mind of many Republicans who are <a href="http://www.npr.org/2017/01/27/511942820/thousands-of-protesters-greet-trump-and-congressional-republicans-in-philadelphi">grappling </a>with how to replace the ACA with a program that will insure at least as many people as the ACA.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Last+Chance+To+Sign+Up+For+Obamacare%2C+For+2017+And+Maybe+Forever&amp;utme=8(APIKey)9(MDAxODM0MTAzMDEyMTY4NDEzNjUxZmMzYQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9&amp;text=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9&amp;t=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Last%20Chance%20To%20Sign%20Up%20For%20Obamacare%2C%20For%202017%20And%20Maybe%20Forever&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fgvcbjl9" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kuar.disqus.com/?url=http%3A%2F%2Fualrpublicradio.org%2Fpost%2Flast-chance-sign-obamacare-2017-and-maybe-forever">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
   A Service Of:</p>
<div class="item-list"><ul class="partner-logos"><li class="first last"><a href="http://ualr.edu/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kuar/files/styles/partner_footer_logo/public/201701/ua-little-rock-h-rgb.jpg" alt="University of Arkansas at Little Rock" title="University of Arkansas at Little Rock" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first last"><span>&copy; 2017 KUAR</span></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":6945,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
